You are not logged in.






Calendario de Adviento OGamero
¡Gana fantásticos premios para tus cuentas del juego!
Porra Campeonato Liga 2014-2015
Participa aquí y podrás ganar MO
Concurso Tutoriales de Informática
Únete al reto y gana MO

Dear visitor, welcome to Foro OGame.Es. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, May 21st 2011, 9:02am

como instalar foxgame en FireFox 4.0

Antes de q algun moderador lo cierre debo decir primero q esto es un manual para q todas las personas q me lo han preguntado y los q lo han preguntado por el foro, puedan hacer funcionar el foxgame con la nueva version del FireFox 4.0.

Aclaro q algunas herramientas no van bien debido a q el firefox funciona con un nuevo sistema de interpretacion; pero venga q lo basico y q mas utilizamos funciona tal y como lo hacia antes; asi q por favor pido q no cierren este tema ya q las otras supuesta "soluciones" q se han dado son:

1. q ya se esta trabajando en el ogame.uk o ogame.it --> estos supuestos trabajos no son relizados por el diseñador ni el colaborador de la herramienta original, no hay fecha de salida y por ahora no se puede hacer nada con el firefox 4.0

2. suelen decir q se pasen de nuevo a firefox 3.6 --> los q dicen esto si q se les va la hoya porq la version 4.0 es por muy lejos el mejor navegador q existe actualmente, en velocidad e interpretacion de scripts, ademas el firefox 4.0 mejora de sobra la capacidad grafica del navegador... para los q no saben de esto les dire simplemente q los viddeos y las imagenes cargan mejor y mas rapido q en otro navegador... asi q regresar a la version anterior no va para nada.

3. dicen q no hagan nada y q se instalen un script q es sencillo de hacer y q solo hay q instalarse el greaseemonkey... pero primero bajar el idioma luego el script y al 50% de las personas q me preguntan esto simplemente no les funciona o les queda en un idioma q no entienden.

================================================

debido lo anterior he decidio colgar este manual... ademas ya me mataron a preguntas y me he aburrido de explicarlo en foros de alinza y por MP a muchas personas asi q me aburro de hacerlo y mejor lo dejo todo aca asi q paso a la explicacion.
================================================

- como sabes firefox 4.0 como toda actualizacion del mozilla jode todas aquellas cosas q estaban diseñadas directamente para versiones anteriores, esto se debe por un lado al cambio en la firma de ejecucion o por decirlo de otro modo... muchas herramientas le dicen al navegador la version para la cual se ejecutara de forma optima. en el caso del foxgame dice especificamente la version 3.5 q suele funcionar igual en algunas versione del 3.6 asi q vamos no a modificar el complemento sino a decirle a nuestro nuevo navegador q le permita al complemento hacer su trabajo.

para ello se ha creado una herramienta q le permite a diseñadores probar lo hecho anteriormente y ver como funciona en la nueva version... asi q si ya tienes instalado el foxgame no tienes q hacer nada mas solo debes ir a la siguiente direccion:

https://addons.mozilla.org/en-US/firefox…ility-reporter/

una vez alli... no hay q ser genio para saber q hacer jejeje... solo le das al boton enorme y verde q dice "Add to Firefox", cuando ya lo hallas instalado vas al boton q dice firefox en la ventana de tu navegador(si ahi arriba a la izquierda de todas las chungas pestañas :thumbsup: )

- se desplegara un menu de dos columnas o una muy larga dependiendo si tienen algun skin instalado...
- en ese menu q se despliega solo deben pulsar complementos o adds eso depende del idioma q tengan...
- luego de hacer click se abrira una nueva pestaña mostrando todos los complementos q se tienen instalados
- una ves alli en la nueva pestaña en el menu de la izquierda un link q dice extenciones.
- al darle click a extenciones veran tdos los complementos instalados dentro de ellos veran el nuevo complemento de compatibilidad.

ahora solo deben activar ese complementos y luego seleccionar de los complementos instalados, aquel q quieres q se ejecute(dependiendo del idioma les preguntara si desean activar la compatibilidad o si desean DESACTIVAR la deteccion de compatibilidad... si se fijan las dos preguntas son basicamente la misma solo q escritas de diferente forma) la idea simplemente sera q les deje activar el foxgame y ya esta el foxame ya quedara utilizable y sin problemas de idiomas o cosas chotas.

===================================================
si aun no tienen instalado aun el foxgame solo deberan intalar el complemento anterior... decirle q desactive la deteccion de compatibilidad y acto seguido podan instalar el foxgame sin problemas... simplemente les aparecera un avisito choto diciendo q el complemento no es compatible... pero en esta ocacion si lo dejara instalar sin problemas.

les dejo la direccion del foxgame:
http://downloads.mozdev.org/foxgame/foxgame-155.xpi --> esa es la ultima version donde todos los colaboradores participamos... sin embargo yo les recomiendo q utilicen una version modificada para el ogame 2.0 q es la siguiente

http://foxgame.org/foxgame2.xpi --> como les digo algunas cosas no funcionan pero para lo basico va mas q sobrado.
===================================================

si alguien tiene un error en la pantalla de recursos... q te sale una ventanita chota diciendo algo sobre la "energy" simplementen vayan a las opciones del foxgame y saquenle el calculo de la energia necesaria... bueno ahora mismo no recuerdo... pero simplemente saquen las funciones de energia... si no las sacan el error aparecera pero luego de darle close a la ventanita igual realizara el calculo de manera correcta... pero es el navegador el q genera ese error asi q si les molesta pues saquen esa opcion... si no les molesta... pos dejenla... jejeje en lo personal ya ni miro los edicios salvo alguna vez asi q no me molesta esa ventanita de error...

si tienen alguna pregunta o cosa... les contetare el lunes si lo prefieren con un manual con imagenes... ahora mismo toy medio borracho jejeje :thumbsup: saludetes :thumbsup: :thumbsup:

Dark Mala Gana

Cazador Pesado

Posts: 809

Date of registration: Oct 13th 2007

Location: Alemania

Occupation: Desconocida

  • Send private message

2

Saturday, May 21st 2011, 2:22pm

Antes de q algun moderador lo cierre debo decir primero q esto es un manual para q todas las personas q me lo han preguntado y los q lo han preguntado por el foro, puedan hacer funcionar el foxgame con la nueva version del FireFox 4.0.

Aclaro q algunas herramientas no van bien debido a q el firefox funciona con un nuevo sistema de interpretacion; pero venga q lo basico y q mas utilizamos funciona tal y como lo hacia antes; asi q por favor pido q no cierren este tema ya q las otras supuesta "soluciones" q se han dado son:

1. q ya se esta trabajando en el ogame.uk o ogame.it --> estos supuestos trabajos no son relizados por el diseñador ni el colaborador de la herramienta original, no hay fecha de salida y por ahora no se puede hacer nada con el firefox 4.0

2. suelen decir q se pasen de nuevo a firefox 3.6 --> los q dicen esto si q se les va la hoya porq la version 4.0 es por muy lejos el mejor navegador q existe actualmente, en velocidad e interpretacion de scripts, ademas el firefox 4.0 mejora de sobra la capacidad grafica del navegador... para los q no saben de esto les dire simplemente q los viddeos y las imagenes cargan mejor y mas rapido q en otro navegador... asi q regresar a la version anterior no va para nada.

3. dicen q no hagan nada y q se instalen un script q es sencillo de hacer y q solo hay q instalarse el greaseemonkey... pero primero bajar el idioma luego el script y al 50% de las personas q me preguntan esto simplemente no les funciona o les queda en un idioma q no entienden.

================================================

debido lo anterior he decidio colgar este manual... ademas ya me mataron a preguntas y me he aburrido de explicarlo en foros de alinza y por MP a muchas personas asi q me aburro de hacerlo y mejor lo dejo todo aca asi q paso a la explicacion.
================================================

- como sabes firefox 4.0 como toda actualizacion del mozilla jode todas aquellas cosas q estaban diseñadas directamente para versiones anteriores, esto se debe por un lado al cambio en la firma de ejecucion o por decirlo de otro modo... muchas herramientas le dicen al navegador la version para la cual se ejecutara de forma optima. en el caso del foxgame dice especificamente la version 3.5 q suele funcionar igual en algunas versione del 3.6 asi q vamos no a modificar el complemento sino a decirle a nuestro nuevo navegador q le permita al complemento hacer su trabajo.

para ello se ha creado una herramienta q le permite a diseñadores probar lo hecho anteriormente y ver como funciona en la nueva version... asi q si ya tienes instalado el foxgame no tienes q hacer nada mas solo debes ir a la siguiente direccion:

https://addons.mozilla.org/en-US/firefox…ility-reporter/

una vez alli... no hay q ser genio para saber q hacer jejeje... solo le das al boton enorme y verde q dice "Add to Firefox", cuando ya lo hallas instalado vas al boton q dice firefox en la ventana de tu navegador(si ahi arriba a la izquierda de todas las chungas pestañas :thumbsup: )

- se desplegara un menu de dos columnas o una muy larga dependiendo si tienen algun skin instalado...
- en ese menu q se despliega solo deben pulsar complementos o adds eso depende del idioma q tengan...
- luego de hacer click se abrira una nueva pestaña mostrando todos los complementos q se tienen instalados
- una ves alli en la nueva pestaña en el menu de la izquierda un link q dice extenciones.
- al darle click a extenciones veran tdos los complementos instalados dentro de ellos veran el nuevo complemento de compatibilidad.

ahora solo deben activar ese complementos y luego seleccionar de los complementos instalados, aquel q quieres q se ejecute(dependiendo del idioma les preguntara si desean activar la compatibilidad o si desean DESACTIVAR la deteccion de compatibilidad... si se fijan las dos preguntas son basicamente la misma solo q escritas de diferente forma) la idea simplemente sera q les deje activar el foxgame y ya esta el foxame ya quedara utilizable y sin problemas de idiomas o cosas chotas.

===================================================
si aun no tienen instalado aun el foxgame solo deberan intalar el complemento anterior... decirle q desactive la deteccion de compatibilidad y acto seguido podan instalar el foxgame sin problemas... simplemente les aparecera un avisito choto diciendo q el complemento no es compatible... pero en esta ocacion si lo dejara instalar sin problemas.

les dejo la direccion del foxgame:
http://downloads.mozdev.org/foxgame/foxgame-155.xpi --> esa es la ultima version donde todos los colaboradores participamos... sin embargo yo les recomiendo q utilicen una version modificada para el ogame 2.0 q es la siguiente

http://foxgame.org/foxgame2.xpi --> como les digo algunas cosas no funcionan pero para lo basico va mas q sobrado.
===================================================

si alguien tiene un error en la pantalla de recursos... q te sale una ventanita chota diciendo algo sobre la "energy" simplementen vayan a las opciones del foxgame y saquenle el calculo de la energia necesaria... bueno ahora mismo no recuerdo... pero simplemente saquen las funciones de energia... si no las sacan el error aparecera pero luego de darle close a la ventanita igual realizara el calculo de manera correcta... pero es el navegador el q genera ese error asi q si les molesta pues saquen esa opcion... si no les molesta... pos dejenla... jejeje en lo personal ya ni miro los edicios salvo alguna vez asi q no me molesta esa ventanita de error...

si tienen alguna pregunta o cosa... les contetare el lunes si lo prefieren con un manual con imagenes... ahora mismo toy medio borracho jejeje :thumbsup: saludetes :thumbsup: :thumbsup:

Sinceramente estaria realmente bien ver de nuevo el foxgame en el firefox 4
haber si se pasa alguien del team y dice algo acerca del tema.

La fortaleza de un PRO fluye desde la Fuerza...
Ten cuidado de su experiencia...
El PRO es del lado oscuro.
:thumbup:

Uni 49 [On]

Kramagon

Bombardero

Posts: 4,324

Date of registration: Oct 19th 2005

  • Send private message

3

Sunday, May 22nd 2011, 7:52pm

Antes de q algun moderador lo cierre debo decir primero q esto es un manual para q todas las personas q me lo han preguntado y los q lo han preguntado por el foro, puedan hacer funcionar el foxgame con la nueva version del FireFox 4.0.

Aclaro q algunas herramientas no van bien debido a q el firefox funciona con un nuevo sistema de interpretacion; pero venga q lo basico y q mas utilizamos funciona tal y como lo hacia antes; asi q por favor pido q no cierren este tema ya q las otras supuesta "soluciones" q se han dado son:

1. q ya se esta trabajando en el ogame.uk o ogame.it --> estos supuestos trabajos no son relizados por el diseñador ni el colaborador de la herramienta original, no hay fecha de salida y por ahora no se puede hacer nada con el firefox 4.0

2. suelen decir q se pasen de nuevo a firefox 3.6 --> los q dicen esto si q se les va la hoya porq la version 4.0 es por muy lejos el mejor navegador q existe actualmente, en velocidad e interpretacion de scripts, ademas el firefox 4.0 mejora de sobra la capacidad grafica del navegador... para los q no saben de esto les dire simplemente q los viddeos y las imagenes cargan mejor y mas rapido q en otro navegador... asi q regresar a la version anterior no va para nada.

3. dicen q no hagan nada y q se instalen un script q es sencillo de hacer y q solo hay q instalarse el greaseemonkey... pero primero bajar el idioma luego el script y al 50% de las personas q me preguntan esto simplemente no les funciona o les queda en un idioma q no entienden.

================================================

debido lo anterior he decidio colgar este manual... ademas ya me mataron a preguntas y me he aburrido de explicarlo en foros de alinza y por MP a muchas personas asi q me aburro de hacerlo y mejor lo dejo todo aca asi q paso a la explicacion.
================================================

- como sabes firefox 4.0 como toda actualizacion del mozilla jode todas aquellas cosas q estaban diseñadas directamente para versiones anteriores, esto se debe por un lado al cambio en la firma de ejecucion o por decirlo de otro modo... muchas herramientas le dicen al navegador la version para la cual se ejecutara de forma optima. en el caso del foxgame dice especificamente la version 3.5 q suele funcionar igual en algunas versione del 3.6 asi q vamos no a modificar el complemento sino a decirle a nuestro nuevo navegador q le permita al complemento hacer su trabajo.

para ello se ha creado una herramienta q le permite a diseñadores probar lo hecho anteriormente y ver como funciona en la nueva version... asi q si ya tienes instalado el foxgame no tienes q hacer nada mas solo debes ir a la siguiente direccion:

https://addons.mozilla.org/en-US/firefox…ility-reporter/

una vez alli... no hay q ser genio para saber q hacer jejeje... solo le das al boton enorme y verde q dice "Add to Firefox", cuando ya lo hallas instalado vas al boton q dice firefox en la ventana de tu navegador(si ahi arriba a la izquierda de todas las chungas pestañas :thumbsup: )

- se desplegara un menu de dos columnas o una muy larga dependiendo si tienen algun skin instalado...
- en ese menu q se despliega solo deben pulsar complementos o adds eso depende del idioma q tengan...
- luego de hacer click se abrira una nueva pestaña mostrando todos los complementos q se tienen instalados
- una ves alli en la nueva pestaña en el menu de la izquierda un link q dice extenciones.
- al darle click a extenciones veran tdos los complementos instalados dentro de ellos veran el nuevo complemento de compatibilidad.

ahora solo deben activar ese complementos y luego seleccionar de los complementos instalados, aquel q quieres q se ejecute(dependiendo del idioma les preguntara si desean activar la compatibilidad o si desean DESACTIVAR la deteccion de compatibilidad... si se fijan las dos preguntas son basicamente la misma solo q escritas de diferente forma) la idea simplemente sera q les deje activar el foxgame y ya esta el foxame ya quedara utilizable y sin problemas de idiomas o cosas chotas.

===================================================
si aun no tienen instalado aun el foxgame solo deberan intalar el complemento anterior... decirle q desactive la deteccion de compatibilidad y acto seguido podan instalar el foxgame sin problemas... simplemente les aparecera un avisito choto diciendo q el complemento no es compatible... pero en esta ocacion si lo dejara instalar sin problemas.

les dejo la direccion del foxgame:
http://downloads.mozdev.org/foxgame/foxgame-155.xpi --> esa es la ultima version donde todos los colaboradores participamos... sin embargo yo les recomiendo q utilicen una version modificada para el ogame 2.0 q es la siguiente

http://foxgame.org/foxgame2.xpi --> como les digo algunas cosas no funcionan pero para lo basico va mas q sobrado.
===================================================

si alguien tiene un error en la pantalla de recursos... q te sale una ventanita chota diciendo algo sobre la "energy" simplementen vayan a las opciones del foxgame y saquenle el calculo de la energia necesaria... bueno ahora mismo no recuerdo... pero simplemente saquen las funciones de energia... si no las sacan el error aparecera pero luego de darle close a la ventanita igual realizara el calculo de manera correcta... pero es el navegador el q genera ese error asi q si les molesta pues saquen esa opcion... si no les molesta... pos dejenla... jejeje en lo personal ya ni miro los edicios salvo alguna vez asi q no me molesta esa ventanita de error...

si tienen alguna pregunta o cosa... les contetare el lunes si lo prefieren con un manual con imagenes... ahora mismo toy medio borracho jejeje :thumbsup: saludetes :thumbsup: :thumbsup:

Por partes y por alusiones:

Antes que nada, hay que recordar que el proyecto de Foxgame fue abandonado ya hace bastante tiempo.
Tal y como se anunció en este mismo foro por este mismo que vste y calza, el código del proyecto ha sido "liberado" y está abierto para el que quiera continuar con el trabajo de desarrollo y mantenimiento del mismo-
(Ver hilo --> StOgame & Foxgame buscan desarrolladores activos)

Respecto al tema que mencionas de OGame.UK e IT... si, efectivamente, a raiz de la apertura del código, gente de otras comunidades, han mostrado interés en retomar el proyecto y empezar, paso a paso, a hacer que Foxgame primero, sea instalable en FF4 sin que haya problemas de compatibilidad, y, hace cosa de un par de días, empiece a funcionar nuevamente, con errores, pero con algunas de sus características funcionales (tal y como ya ocurría con FF3.6).
Obviamente, son modificaciones que no han sido hechas ni por el autor ni por ninguno de sus colaboradores... por lo que ya he explicado. Y no, no tienen "fecha de salida"... de la misma forma que tampoco tenían fecha de salida las sucesivas actualizaciones de Foxgame cuando su autor estaba activo... simplemente se iba trabajando en el proyecto y se iba actualizando.
Para más info sobre el trabajp que se está realizando en este tema, te recomiento el hilo que te indico a continuación.
(Ver hilo --> Foxgame on FF4)

Lo de volver al FF 3.6, quedarse con la versión 4, etc, es decisión de cada uno. Algunos scripts funcionan (la mayoría) y algunos no. Todos los autores de los scripts más usados han actualizado sus scripts para que funcionen en FF4, pero si no lo han hecho (porque no han podido/querido) no es responsabilidad de GF ni de ninguno de los miembros del Team. Todos los scripts son externos a ambos, por lo que es responsabilidad de autor de cada utilidad mantenerla funcionando... si decide dejar de hacerlo, es cosa suya.

Y por último, respecto a como instalar scripts, mods con diversas traducciones, etc... si miras la Lista de Complementos, Herramientas, Scripts & Skins Legales ***[13/05/11]*** verás que para script está explicado que se necesita para poder instalarlo, en que navegadores funciona, y si hay traducciones cómo deben instalarse.
Y, como siempre se ha hecho, si alguien tiene algun problema, es tan fácil como pasarse por la sección existente para ello y entre todos seguro que encontramos una solución.

Respecto al addon que comentas... si un muy buen aporte. Aunque no creo que esta sea la sección correcta para postearlo ::]:

Espero haberte aclarado las dudas que expresas en tu post

Saludos

Similar threads