Pinned Problemas con el nuevo sistema de logeo: Lobby

    • [REPORTADO]

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Problemas con el nuevo sistema de logeo: Lobby

      Buenas,

      Abro este hilo para que se pueda centralizar los problemas que puedan ir surgiendo acerca de este nuevo sistema para entrar a las cuentas que es el Lobby. Por favor, describid el problema con el máximo detalle posible describiendo todos los pasos que habéis dado.

      Adenda: no se tolerará especialmente que se use el hilo para hacer spam, flamming ni para lanzar insultos. Sed respetuosos y dejad el hilo para lo que se ha creado.

      Edito para añadir algunas indicaciones que pueden ayudar a resolver problemas:
      1. Aseguraos de que no ponéis ningún espacio en el campo de E-Mail, ni antes ni después ni entre medias, dado que este campo no tiene control de errores y se va a tratar de validar junto con el espacio y por tanto fallará.

      2. Utilizar el botón "contraseña olvidada" (no el de e-mail olvidada) y loguear de nuevo, de esta manera todos los universos que tenias en ese e-mail saldrán.
      3. En caso de que lo anterior no funcione, entra en la opción "vincular cuenta" e introduce el mail y pass de la cuenta que quieras enlazar, incluso si es el mismo mail y password que las cuentas que ya tienes dentro del lobby... esto también arregla el problema de aquellas cuentas que estaban baneadas y han sido desbaneadas después de la implementación del lobby.
      4. No necesitas seleccionar un universo para loguear, tan sólo loguea con tu mail y pass. La selección de universo viene después de que te loguees.
      5. El sistema operativo iOS9 ya no tiene soporte, por lo que si todavía lo utilizas necesitas actualizarlo, o de lo contrario no podrás loguear.
      6. En caso de que nada de lo anterior funcione, crea una nueva cuenta de lobby, validala, loguea y entonces utiliza la opción "vincular cuenta" para añadir a la cuenta o las cuentas que te falten.

      K4L EL wrote:

      Bueno gente os lo digo por aquí tras estar en 12 grupos de whatsapp y ver muchos problemas y como los resolvieron.

      Aclarar que ésto es recopilación mía personal y de colegas de la Comunidad Ogame.es, que han tenido dificultades.



      Caso 1 : Tengo una cuenta de la que no sé el mail, pero sí el nick y el pass

      Solución al Caso 1 : Recordar mail desde el Lobby.



      Caso 2 : Tengo 2 ( o más cuentas ) con el mail ejemplo1@gmail.com , pero no me aparecen en el Lobby todos los unis donde esta ese mail.

      Solución al Caso 2 : Esto es porque usáis diferentes passwords pese a tener el mismo mail para cada cuenta. Si le dais a " Recordar Contraseña " En el Lobby, y seguís los paso con el mail de GAMEFORGE a vuestro mail asociado, hasta generar una nueva.

      Automáticamente se vincularán todas las cuentas que tengáis en OGAME en el lobby de ejemplo1@gmail.com.

      NOTA: CUIDADO¡¡¡ Reseteará todas las pass de las cuentas con ese mail. ejemplo1@gmail.com Ya que desde Lobby podrás acceder a todas las cuentas de OGAME ( español, alemán argentino, etc etc) TODAS UNIDAS EN TU LOBBY .

      Por lo que si os están cuidando una cuenta activa, en fleet, o la regalastéis con vuestro mail, no podrán acceder.



      Caso 3 : Tengo 2 ( o más cuentas ) con mail ejemplo1@gmail.com , pero 1 de esas cuentas la regalaste .

      Solución al Caso 3 : CUIDADO ¡¡¡ ya que si el mail ejemplo1@gmail.com tiene el mismo pass en el UNIX y en el UNIY , y el UNI Y lo regalásteis a otra persona , ésta tiene acceso a tus cuentas desde el Lobby. A TODAS ¡¡ las que compartan el mismo mail y pass.




      Caso 4 : Borrado de cuentas inactivas .

      Solucion 4 : Algunas cuentas sin VALIDAR EL CORREO ELECTRÓNICO se borraron, para ésto mandar tickets.


      Saludos

      napster wrote:

      @-pili con el navegador nativo de ios no se pudo, hago de todo y sigue deslogueando, toco descargar chrome y va a la perfeccion, el unico incinveniente es que es algo fastidioso jugar en chrome por que la barra de direcciones ocupa 1/4 de la pantalla, cosa que no sucedia en safari, por el resto no desloguea y se deja jugar

      Roy / President Apollo wrote:

      Hola, los que tienen problemas con el inicio de sesión actualicen el navegador que usan para ingresar en el juego

      Derko wrote:

      El proceso ha sido algo semilogico pero difícil para los catetos ,
      La obsesión era el lobby no reconocía cuentas cómo las de msn pero el sistema de support si .
      La clave ha sido vincular una cuenta nueva de Gmail al sistema de tickets una.vez vinculada a los tickets se accede al lobby con la nueva cuenta de Gmail previamente vinculada en el support.
      Una vez logeado en la nueva cuenta añadida al suport te deja vincular la cuenta vieja y así se puede acceder a tu cuenta con un nuevo email espero aver ayudado

      Saludos.

      The post was edited 4 times, last by Silfid ().

    • Imposible conectar desde móvil. Sin problemas desde el ordenador. Pero vamos, sin móvil, habrá que meter mv indefinidamente.
      Todo lo expresado anteriormente a la presente firma es broma, salvo que se indique lo contrario. Por favor, téngase en cuenta antes de advertir y avisar. Gracias.
    • El problema fue no dar avizo, y decir que durante tal hora no ataquen por esta actualización gente a perdido flota por culpa de esto, mas tiempo del necesario para conectarse el movil cuesta mucho que lo tome y se desconecta de golpe después de un tiempo off, computador ningún problema.
    • Karak Ul wrote:

      Imposible conectar desde móvil. Sin problemas desde el ordenador. Pero vamos, sin móvil, habrá que meter mv indefinidamente.
      Acabo de responder en el hilo de comunidad, he probado y a mí me funciona con el móvil sin problema. Qué problema os aparece? metéis los datos y qué pasa? carga algo? nada?


      Si alguien ha perdido la flota por el tiempo que no se pudo entrar, que envíe ticket a su GO con la api de la batalla.


    • Este era el mensaje que me mostro cuando intente logear por el movil, por el ordenador me corre bien. pero creo que la mayoria juega desde el movil y por lo menos desactiven los ataques por 1 dia hasta que se solucione todo esto...

      tengo otro problema, un amigo del universo quaoar me regalo su cuenta por aburrimiento, por motivos de confianza nunca le cambie el correo electronico con el que esta la cuenta, y ahora los 2 estamos jugando el ultimo universo bellatrix. si le doy a vincular cuenta, me apararecen todas las cuentas de el... como puedo hacer para solo invucular una cuenta.


      ________________________________________________________________________________________
      Virgo - Top 3 [ON]
      Quaoar - Top 18 [OFF]
      Tarazed - Top 12 [OFF]
    • Se os avisó hace meses que íbais a tener problemas con el correo porque tenéis que tener un correo vuestro, no se trata de confiar o no en la otra persona, las cuentas tienen que tener vuestro correo sino ni siquiera es tuya.

      Si has vinculado todas las cuentas del otro usuario a tu lobby simplemente, la has liado... por ahora, las cuentas no se pueden desvincular....


      Lo del móvil, espera unos minutos como te dice el mensaje y vuelve a probar a ver qué pasa porque es raro, sé de varios que hemos probado ya y con el móvil nos funciona bien :S
    • Hasta hace 2 o 3 hs no funcionaba el login por movil. Ni con opera ni chrome. No se con mozilla. En algunos casos me tiraba error de usuario y contraseña por mas que pusiera los correctos, y a veces cuando pasaba al lobby me decia en un 100% error de conexion como mostraron mas arriba. Por pc anda perfecto.

      Ahora. En este momento probe de vuelta y me logeo sin problemas. Por suerte no me petaron la flota
    • Espero en verdad se solucione no me aparece las cuentas de varios universos y tienen la misma email y solo diferente contraseña, pero las e vinculado pero en verdad no aparecen y ya estoy desesperado por mis fleets y tambien envie ticket , gracias.
      No Me SIgas Que Puedes Caer

      TOP 1 INDIVIDUAL JAPETUS

      TOP 1 SAC JAPETUS
    • -pili wrote:

      Karak Ul wrote:

      Imposible conectar desde móvil. Sin problemas desde el ordenador. Pero vamos, sin móvil, habrá que meter mv indefinidamente.
      Acabo de responder en el hilo de comunidad, he probado y a mí me funciona con el móvil sin problema. Qué problema os aparece? metéis los datos y qué pasa? carga algo? nada?

      Si alguien ha perdido la flota por el tiempo que no se pudo entrar, que envíe ticket a su GO con la api de la batalla.
      Gracias, he enviado ticket (servidor Bellatrix) explicando lo sucedido, espero respuesta. Saludos.

      La Gloria es Nuestra
    • A ver, vamos por partes.
      En origin avisan que hay que borrar cookies e historial en los móviles para evitar errores de inicio de sesión, prueba eso @Karak Ul.

      Respecto a los que tienen diferente pass y solo un mail, prueben antes de iniciar sesión en el lobby la opción de contraseña olvidada, les mandan un correo para generar una nueva y ahi se unen todos los servers asociados a la misma cuenta de correo, es mas sencillo


    • en el .ar tb hay jugadores, seria bueno que tb le hicieran seguimiento como aca...increible que se olviden de todos...

      Por lo demas, me dicen que los baneos no se salen automaticamente, ahi paso algo tb...

      consulta, los intercambios de cuentas via ticket estan disponibles?
    • con el movil no me quejo por ahora tampoco he toqueteado mucho pero de lag nada, simplemente va algo lento hasta que entras a la cuenta del correspondiente universo.